Upgrade to Pylons 1.0. #283
[zzz-spline-frontpage.git] / setup.py
1 from setuptools import setup, find_packages
2 setup(
3 name = 'spline-frontpage',
4 version = '0.1',
5 packages = find_packages(),
6
7 install_requires = [
8 'spline',
9 'feedparser',
10 'lxml',
11 ],
12
13 include_package_data = True,
14
15 zip_safe = False,
16
17 entry_points = {'spline.plugins': 'frontpage = splinext.frontpage:FrontPagePlugin'},
18
19 namespace_packages = ['splinext'],
20 )